Jump to content

Cre8asiteforums Internet Marketing
and Conversion Web Design


Photo

Error Trying To Open A Podcast Rss Feed


  • Please log in to reply
6 replies to this topic

#1 RisaBB

RisaBB

    Honored One Who Served Moderator Alumni

  • Hall Of Fame
  • 1437 posts

Posted 15 April 2008 - 11:27 PM

Hello,

I've added podcasts to my client's site, however, I'm getting the same error on his site, as I do on other sites when I try to subscribe to the feed.

The first image below is the screenshot in FF. When I click on the link, "RSS/Podcast feed," a pop-up shows up "Add Live Bookmark."

The second image is the screenshot in IE when I select "RSS/Podcast feed," - I see the HTML of the page.

My client sees the same thing too. What is wrong?

Thanks.

Risa

Attached Thumbnails

  • screenshot6.gif
  • screenshot7.gif

Edited by RisaBB, 15 April 2008 - 11:28 PM.


#2 tomnic

tomnic

    Ready To Fly Member

  • Members
  • 41 posts

Posted 16 April 2008 - 02:13 AM

Hi Risa,
  I don't think that anything is wrong. With FF you have a built in feed reader that's the default - Live Bookmark. In my case I use Google reader so that is what comes up as the default. IE 7 also has a built in feed reader. Unfortunately if you are using IE6 you get a dose of raw XML....

#3 RisaBB

RisaBB

    Honored One Who Served Moderator Alumni

  • Hall Of Fame
  • 1437 posts

Posted 16 April 2008 - 11:04 AM

Hi,

Thanks for the response. That explains it. Now to explain it to my visitors.

Risa

#4 joedolson

joedolson

    Eyes Like Hawk Moderator

  • Technical Administrators
  • 2902 posts

Posted 16 April 2008 - 11:07 AM

At a guess, visitors who are accustomed to RSS are reasonably comfortable with seeing raw XML - they're just going to grab the URL to add to their external feed reader.

However, you may want to add some explanatory text to the site somewhere, for those who aren't...

#5 RisaBB

RisaBB

    Honored One Who Served Moderator Alumni

  • Hall Of Fame
  • 1437 posts

Posted 16 April 2008 - 01:39 PM

Hi,

I'm still a little confused. Is this because my IE is 6.0 and not 7.0? I read that I see XML because I don't have a compatible feedreader, but I use Netvibes as my feedreader. Isn't that a compatible feedreader?

I also discovered that I registered for Bloglines a while ago, so I have 2 feedreaders, so why the message?

What do I need to do so that the feed automatically shows up NOT in XML format.

Also, re: that FF message, "Add Live Bookmark" - how do I fix this situation?

Thanks,

Risa

#6 tomnic

tomnic

    Ready To Fly Member

  • Members
  • 41 posts

Posted 16 April 2008 - 11:27 PM

Hi Risa,
  For Firefox you can go to Tools > Options and select the Feeds tab. You can set up a default feed reader there  (other than Live Bookmarks) or have the browser ask you to choose each time.  Bottom line is that you need to set up the browser to work with the feed reader.

  I just went and checked out Netvibes. It appears that you need to get an add-on installed for Firefox and then you can set it up as your default reader...

  IE6 does not work as a feed reader (did a quick Google search to confirm this). You could either upgrade to IE7 or you would need to use a stand alone feed reader.

#7 RisaBB

RisaBB

    Honored One Who Served Moderator Alumni

  • Hall Of Fame
  • 1437 posts

Posted 17 April 2008 - 09:11 AM

Thanks so much. I upgraded to IE 7 yesterday and all is well there. Now I'll try what you said re: FF. And I'll add all that I learned on the podcast page to address the issues that I have encountered so they won't be a mystery to my client's visitors.

Risa



RSS Feed

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users