Jump to content

Cre8asiteforums Internet Marketing
and Conversion Web Design


Photo

How Does My Mobile Website Appear In Your Mobile Device?


  • Please log in to reply
3 replies to this topic

#1 bwelford

bwelford

    Peacekeeper Administrator

  • Site Administrators
  • 9011 posts

Posted 11 July 2009 - 09:46 AM

I have developed a small mobile website, Local Business Online - Smart Tips. I've arranged that on a normal desktop PC it will give you an indication of how it will appear in a 300px wide screen.

I'm using the MobilePress WordPress Plugin, which should make it viewable in many mobile devices. That comes with its own themes for the iPhone and for generic mobile devices. I am using the same theme for all applications.

My specific request is to all mobile device users. Please can you check it out and let me know how it appears and particularly if there are any drawbacks in terms of user experience. In particular if users of iPhones, Blackberries, smart cell phones, etc. could say what they specifically were using and any specific problems they had that would be most appreciated.

#2 Wit

Wit

    Sonic Boom Member

  • 1000 Post Club
  • 1599 posts

Posted 11 July 2009 - 11:15 AM

On my Windows Mobile (6.0) PDA, Opera keeps the white bits at the left and right, making the main window rather narrow. MSIE mobile ditches the left hand white bit, but it does not stretch the main bit to full width (which is 480 px in my case)

Only checked the homepage -- in portrait mode -- so far :)

#3 jonbey

jonbey

    Eyes Like Hawk Moderator

  • Moderators
  • 4396 posts

Posted 11 July 2009 - 11:51 AM

It looks good on my G1 android. I even accidently clicked the telephone number and the dial pad open and I almost called you. I will have to look at that wp plugin.

#4 bwelford

bwelford

    Peacekeeper Administrator

  • Site Administrators
  • 9011 posts

Posted 11 July 2009 - 11:54 AM

Thanks, Wit. That probably shows your PDA assumes it should be using media screen rather than mobile.

I didn't put any 'white bits' there but did have margin:0 auto; I have now removed the auto so the web page now appears at the left of the screen. I wonder whether that removed the problem for you.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users