Jump to content

Cre8asiteforums Internet Marketing
and Conversion Web Design


Photo

The Google Author Thing


  • Please log in to reply
11 replies to this topic

#1 tam

tam

    Honored One Who Served Moderator Alumni

  • Hall Of Fame
  • 2042 posts

Posted 08 February 2012 - 03:45 PM

I'm trying to work out the google author thing, I created a google profile, and linked to it from my site but several weeks on and it's not showing up in the google results. Am I doing something wrong or does it take longer for them to pick it up?

#2 DonnaFontenot

DonnaFontenot

    Peacekeeper Administrator

  • Site Administrators
  • 3802 posts

Posted 08 February 2012 - 04:47 PM

Check http://www.google.co...ls/richsnippets to see if there are any issues.

However...even if it's perfect, Google just isn't displaying it for most people. Why? I dunno. And for some of us, they've given, and then taken away again, sometimes more than once.

#3 jonbey

jonbey

    Eyes Like Hawk Moderator

  • Moderators
  • 4389 posts

Posted 08 February 2012 - 06:16 PM

I could not see an author page.

Mine were showing, then stopped. I got them showing again though, but as usual I changed everything at once so no idea what fixed it.

I first added my author page to the "Other profiles" list in G+ as well as the domain to the "Contributor to" list.

Then on my author page, which is linked to from every blog page with the rel="me" code, I link back to the Google+ profile page with pluses on both sides of my name and using the rel="author" code - I read that plusses should be used, was never sure where to added everywhere.

e.g.

<a href="https://plus.google.com/******************/about" rel="me" target="_blank">+My Name on Google+</a>

No doubt various steps are not required, but it worked so I am sticking with it.

Oh, on another site which also works, I just had a + before my name on the author page.

#4 EGOL

EGOL

    Professor

  • Hall Of Fame
  • 5412 posts

Posted 08 February 2012 - 07:39 PM

Now I know that I am not sinking time into this until they have it fixed. I am tired of trying to jump through hoops that shrink in size after you jump.

#5 iamlost

iamlost

    The Wind Master

  • Site Administrators
  • 4606 posts

Posted 08 February 2012 - 09:18 PM

I was simply going to toss in a few short quotes but then I simply decided: if you really want to understand the webdev:Google relationship you have but to read (at least :)) the first two chapters of Alice's Adventure's in Wonderland.

Indeed I found myself re-reading it in it's entirety, happily identifying various web and search personalities, Google 'penalties', et al as I went. Tommorrow I shall see who and what Lewis Carroll forsaw in Through The Looking-Glass...

#6 tam

tam

    Honored One Who Served Moderator Alumni

  • Hall Of Fame
  • 2042 posts

Posted 08 February 2012 - 11:03 PM

It's just turned up! It wasn't doing it when I posted and I haven't swapped anything and now it's there. Do we have undercover google spys? That's a bit creepy.

#7 DonnaFontenot

DonnaFontenot

    Peacekeeper Administrator

  • Site Administrators
  • 3802 posts

Posted 08 February 2012 - 11:10 PM

LOL, and mine is showing up now too. Be sure to check now and then though. Seems to come and go.

#8 EGOL

EGOL

    Professor

  • Hall Of Fame
  • 5412 posts

Posted 08 February 2012 - 11:55 PM

Back on my "to do" list.

#9 Michael_Martinez

Michael_Martinez

    Time Traveler Member

  • 1000 Post Club
  • 1354 posts

Posted 09 February 2012 - 01:50 PM

Looks like they let the flood gates open. I will assume that my whining had something to do with this.

:wink:

#10 EGOL

EGOL

    Professor

  • Hall Of Fame
  • 5412 posts

Posted 09 February 2012 - 02:05 PM

I will assume that my whining had something to do with this.

Do you whine for hire?

#11 A.N.Onym

A.N.Onym

    Honored One Who Served Moderator Alumni

  • Invited Users For Labs
  • 4003 posts

Posted 11 February 2012 - 12:00 AM

Back on my "to do" list.

:-)

#12 Dr.Marie

Dr.Marie

    Light Speed Member

  • Invited Users For Labs
  • 582 posts

Posted 11 February 2012 - 06:35 PM

With my main site I set up my rel author months and months ago. About 2 months ago it started appearing.

For my real estate site I set it up 3 weeks ago. I thought that I was getting the photos but it was only when I was logged in to Google. (Was seeing my Google plus info). I still don't have anything if I am logged out.



RSS Feed

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users