Jump to content

Cre8asiteforums Internet Marketing
and Conversion Web Design


Photo

Gap Between Logo And Webpage

gap

  • Please log in to reply
7 replies to this topic

#1 send2paul

send2paul

    Honored One Who Served Moderator Alumni

  • Hall Of Fame
  • 2905 posts

Posted 26 December 2012 - 06:43 AM

Morning all - I hope you had a Merry Christmas and are not suffering from "Turkeyitus"? :)

This is a simple one, for those who know... unlike me, who has been wracking his brains trying to figure it out.

I have this website here: http://hamradio2radio.com/ and for the life of me I can't resolve the GAP between the logo and the main webpage/table?!!??!?!?!

I've played around with CSS.... I thought I might be suffering from "nested tables" etc - but I don't seem to be able to get that resolved either. In short - I'm stumped :)

Is there anyone out in "Website Hospital Land" who can help me out, please?

Ta

Paul

I'm just nipping out at the moment, but I'll be back later to see what clever geniuses you all are...lol :infinite-banana: :infinite-banana:

Edited by send2paul, 26 December 2012 - 06:44 AM.


#2 Ken Fisher

Ken Fisher

    Mach 1 Member

  • 250 Posts Club
  • 418 posts

Posted 26 December 2012 - 08:16 AM

I don't see a gap that would bother me. Cell padding 20px? I'm certainly no code geek, just trying my hand..maybe I'll get lucky :rolleyes:

#3 tam

tam

    Honored One Who Served Moderator Alumni

  • Hall Of Fame
  • 2043 posts

Posted 26 December 2012 - 10:21 AM

Not sure which gap you mean, I see a blue header graphic, and orange bar with a search box in and then the white of the content (with the sidebars lined up with the top of that). Did you want the blue extending behind the search?

#4 DonnaFontenot

DonnaFontenot

    Peacekeeper Administrator

  • Site Administrators
  • 3815 posts

Posted 26 December 2012 - 11:17 AM

No gap here. Maybe there was one that got fixed, but your browser has cached the way it used to be?

#5 send2paul

send2paul

    Honored One Who Served Moderator Alumni

  • Hall Of Fame
  • 2905 posts

Posted 26 December 2012 - 01:30 PM

I think it must be me....... it's the orange bar - I think I saw it as something that shouldn't be there... but I think I may just need to change the background of that bar from orange to white - like the rest of the main table background.

What was I thinking????? (Too much time on the PC I think).

Nope. I think I just want it all white....perhaps... actually, perhaps not.... let me go and play with it! :)

Many thanks folks! (And I haven't been drinking at all! ;) )

Edited by send2paul, 26 December 2012 - 01:55 PM.


#6 TheAlex

TheAlex

    Gravity Master Member

  • Members
  • 225 posts

Posted 26 December 2012 - 05:59 PM

I think the orange bar should be the same light blue as the logo background.

#7 send2paul

send2paul

    Honored One Who Served Moderator Alumni

  • Hall Of Fame
  • 2905 posts

Posted 26 December 2012 - 06:16 PM

You may well be right Alex - I'm still in the experimental stage with it :)

Thanks

Paul

#8 Pete

Pete

    Mach 1 Member

  • 250 Posts Club
  • 469 posts

Posted 25 January 2013 - 04:51 AM

Not related, but if want a critique, I think the site would look a lot better with:

1. More padding e.g. there is none around this paragraph:

Ham Radio Store - Amateur Radio Rigs, Parts, Accessories and Collectibles. All products in US dollars. Click on through to eBay to make your purchase.


2. Better use of colour. The header looks wrong being the same blue as the page background. Shouty red blocks vs the blue ????

3. Generic blue link colour and mass of underlined links looks dated. maybe links in bold font with a more subtle colour.

All of this is very subjective, as usual my advice is worth what you paid for it :)

Edited by Pete, 25 January 2013 - 04:51 AM.




RSS Feed

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users