Jump to content

Cre8asiteforums

Web Site Design, Usability, SEO & Marketing Discussion and Support

  • Announcements

    • cre8pc

      20 Years! Cre8asiteforums 1998 - 2018   01/18/2018

      Cre8asiteforums In Its 20th Year In case you didn't know, Internet Marketing Ninjas released many of the online forums they had acquired, such as WebmasterWorld, SEOChat, several DevShed properties and these forums back to their founders. You will notice a new user interface for Cre8asiteforums, the software was upgraded, and it was moved to a new server.  Founder, Kim Krause Berg, who was retained as forums Admin when the forums were sold, is the hotel manager here, with the help of long-time member, "iamlost" as backup. Kim is shouldering the expenses of keeping the place going, so if you have any inclination towards making a donation or putting up a banner, she is most appreciative of your financial support. 
kevs

Why Am I Getting This Error In Yahoo?

Recommended Posts

I'm trying Yahoos international music for first time and I always get this:

 

 

 

 

erreur

 

Désolé, Mac OS 8.5 ou plus (sauf OS X), Netscape 4.5 (pas 6.0 ou plus), et le Lecteur Windows Media 7.0 ou plus sont nécessaires.

 

Code d'erreur 5 -

 

 

 

 

 

Now I think it's saying I need Windows media 7 which I have, and if I'm on Mac I need X which I have, I don't get it.

 

thanks!

Share this post


Link to post
Share on other sites

Are you using "Netscape 4.5 (pas 6.0 ou plus)" too? :)

 

I've been using a Mac laptop for the past couple of months, and switching back to a windows desktop at home. It's an experience trying to find Mac versions of some of the Windows programs that I've used for a long time, and a surprise to somethings see things that work in Windows not work on the Mac.

Share this post


Link to post
Share on other sites

My apologies to our French speaking members (feel free to jump in and correct this), but Babel Fish (badly, I think) translates this into:

 

"Afflicted, Mac OS 8.5 or more (except OS X), Netscape 4.5 (not 6.0 or more), and the Reader Windows Media 7.0 or more are necessary."

Share this post


Link to post
Share on other sites

Sorry, MAC OS 8.5 or better (except OS X), Netscape 4.5 (not 6.0+), and Windows Media 7.0 or better are necessary.

 

Exact translation.

Share this post


Link to post
Share on other sites

So you must have Netscape? no go with Safari or Firefox?

Share this post


Link to post
Share on other sites

No wait that original "Désolé" message translated to French really says:

 

Désolé, notre support MAC n'est pas vraiment à jour. Nous suggérons d'essayer un ordinateur Windows.
Sorry our MAC support is not really up to date. We suggest you try a Windows computer.

Could not resist. :D

Share this post


Link to post
Share on other sites

Ah, thanks, so no go for Mac users? Anyone on Mac have luck with Yahoo music/international?

Share this post


Link to post
Share on other sites

×