Jump to content

Cre8asiteforums

Web Site Design, Usability, SEO & Marketing Discussion and Support

  • Announcements

    • cre8pc

      20 Years! Cre8asiteforums 1998 - 2018   01/18/2018

      Cre8asiteforums In Its 20th Year In case you didn't know, Internet Marketing Ninjas released many of the online forums they had acquired, such as WebmasterWorld, SEOChat, several DevShed properties and these forums back to their founders. You will notice a new user interface for Cre8asiteforums, the software was upgraded, and it was moved to a new server.  Founder, Kim Krause Berg, who was retained as forums Admin when the forums were sold, is the hotel manager here, with the help of long-time member, "iamlost" as backup. Kim is shouldering the expenses of keeping the place going, so if you have any inclination towards making a donation or putting up a banner, she is most appreciative of your financial support. 
nytrokiss

Why Can't These Images Show Up In Ie

Recommended Posts

works in IE8 no problems.

Share this post


Link to post

You're right. Doesn't load in IE

 

 

The second one loads but it takes FOREVER and the first thing I saw was text. I left, came back to the tab in Firefox, and it was still loading.

Share this post


Link to post

You may want to replace the image as I get the following:

The image “http://www.jewelerslounge.com/wp-content/uploads/2009/04/big-bang-apple.jpg” cannot be displayed, because it contains errors.

Share this post


Link to post

Doesn't load in FF either.

 

The image “http://www.jewelerslounge.com/wp-content/uploads/2009/04/big-bang-apple.jpg” cannot be displayed, because it contains errors.

 

I've just tried to email it to myself, and it appears to be 0 bytes in size.

Were you still working on the pic while you uploaded it, perchance?

 

BTW, is it necessary for the pics to be as large as the first one?

 

 

 

 

 

------ edit: typo

 

--------edit 2: heh Iamlost got the same message

Edited by Wit

Share this post


Link to post

I've seen before where you think you saved as .jpg but it didn't really save properly, so the image is corrupted.

 

I did manage to get it to load in Firefox but it took FOREVER and looked like nothing was there for awhile.

Share this post


Link to post

I give up! :emo3:

 

It loads in Opera and FF but not IE. Weird.

Share this post


Link to post
×